We have a few more options with the Mapserver CGI installer. There are now three installers for the following versions;

  • Version 5.0.3 - No ECW
  • Version 5.0.3 - With ECW
  • Version 5.6.3 - With ECW


We also plan to add a Legacy version or two and the development trunk version 6 for those of you who like to be cutting edge. Please note MySQL / MyGIS has been removed from version 6!

On another note, we have upgraded Mapscript to version 5.6.3

-msp_tech



Saturday, February 6, 2010

« Back