We are happy to announce that clients can now choose from, or simultaniously use multiple versions of Mapserver from 5.6 to 7.0 Beta. If you would like to evaluate Mapserver v7, just open a ticket and we will gladly install it to your account.

Tuesday, April 28, 2015

« Back